sexta-feira, novembro 09, 2007

Péssimo humor


Aaaaaaaaaaaaargh!!!!!


Eu estou com um humor péssimo esta semana. Meu modem D-Link 500G está errático e a internet entra e sai do ar sem explicação. Não há nada mais eficiente para me tirar do sério do que meu PC não estar funcionando bem. Fico fulo!
Maratona de ligações para Brasiltelecom, provedor e o fabricante do modem, esperas de mais de 20 minutos e desinformação generalizada. Em geral culpam um ao outro, quando não ao próprio usuário! A linha interna estaria avariada e a visita técnica custaria aproximadamente R$ 70,00 e só em horário de expediente... óbvio que revisei toda a fiação, soldei as emendas, troquei os filtros de linha, tudo sem qualquer alteração.
A D-Link teve a satisfação de me dizer pelo seu desserviço 0800 que não daria manutenção para o equipamento, pois "havia passado a garantia" e inexiste pós-garantia. Que maravilha!
Busquei a loja que me vendeu o equipamento que de imediato me exigiu a nota fiscal com o ímpeto de quem está fazendo uma gincana e torcendo para que você perca. Bem, para desconsolo geral eu TINHA a nota, ficou o modem para conserto. Veio a notícia, R$ 60,00 e com garantia.
Hoje levei o modem pela terceira vez para conserto apenas esta semana. A coisa simplesmente não funciona, até outra placa de rede coloquei no meu PC imaginando que o modem era inocente. Não era.
Eu fico fulo com isto, cada vez mais me convenço que informática não é uma ciência exata e muito menos séria.

Nunca mais compro nada com a marca D-Link.


Powered by ScribeFire.

6 comentários:

Hélio Sassen Paz disse...

Agente,

Quando uma tempestade queimou a porta Ethernet ('de rede') do meu iMac novinho em folha em junho, como todo o resto do computador funcionava e, por estar na garantia, trocaria a placa lógica inteira e não podia parar de trabalhar, comprei um roteador Cable/ADSL D-Link DI-524 na Digimer, pra plugar o cable modem no roteador e o roteador no iMac velho, que não tem wireless como o novo.

Durante um bom tempo, funcionou. No meio-tempo, troquei a placa lógica na Soma em uma manhã e vlotou nos trinks.

Num belo dia, a porra do D-Link parou, do nada. Ao invés de dois computadores acessando a internet, voltei a ter apenas um.

Achei que uma atualização no Mac OS X (sistema operacional da Apple) seria o culpado pelo fim do compartilhamento. Descobri em fóruns de usuários Mac e também na Soma (revenda e assistência técnica autorizada Apple aqui em POA) que não tinha nada a ver.

Meu D-Link está com defeito. Comprei-o em junho. Preciso catar a nota fiscal e levá-lo na Digimer.

Um amigo técnico que mora nos EUA disse que D-Link é lixo: ruim de configurar, falha, é de baixa qualidade. A marca boa é a Linksys. No entanto, custa muito mais caro aqui no Brasil, apesar de custar o mesmo que um D-Link nos EUA.

[]'s,
Hélio

Hélio Sassen Paz disse...

Agente,

Quando uma tempestade queimou a porta Ethernet ('de rede') do meu iMac novinho em folha em junho, como todo o resto do computador funcionava e, por estar na garantia, trocaria a placa lógica inteira e não podia parar de trabalhar, comprei um roteador Cable/ADSL D-Link DI-524 na Digimer, pra plugar o cable modem no roteador e o roteador no iMac velho, que não tem wireless como o novo.

Durante um bom tempo, funcionou. No meio-tempo, troquei a placa lógica na Soma em uma manhã e vlotou nos trinks.

Num belo dia, a porra do D-Link parou, do nada. Ao invés de dois computadores acessando a internet, voltei a ter apenas um.

Achei que uma atualização no Mac OS X (sistema operacional da Apple) seria o culpado pelo fim do compartilhamento. Descobri em fóruns de usuários Mac e também na Soma (revenda e assistência técnica autorizada Apple aqui em POA) que não tinha nada a ver.

Meu D-Link está com defeito. Comprei-o em junho. Preciso catar a nota fiscal e levá-lo na Digimer.

Um amigo técnico que mora nos EUA disse que D-Link é lixo: ruim de configurar, falha, é de baixa qualidade. A marca boa é a Linksys. No entanto, custa muito mais caro aqui no Brasil, apesar de custar o mesmo que um D-Link nos EUA.

[]'s,
Hélio

André Passos disse...

Rapaiz,

Dizem que quando isto acontece é o prenuncio do apocalipse.

Abraço

André Passos.

tecnico em informatica disse...

Basicamente dividimos em 3 grupos os problemas de usuario domesticos: hardware, software e configuracao.
Conforme teu relato, o problema de hardware deveria estar sanado pois em geral problemas desta grupo sao faceis de detectar e corrigir (a substituicao da peca resolve quase a totalidade dos casos). A questao de software e mais complexa pois esta sim envolve variaveis que nunca sao previstas por quem desenvolveu o produto-problema. O conjunto torna-se instavel e de dificil deteccao da causa do erro. O terceiro caso de configuracao eu contemplo tambem com a questao do servico prestado: o teu problema de conexao para necessariamente por hard, soft e configuracao que voce nao possui controle e sim a EMPRESA que presta isto, ou seja, BRASIL TELECOM. Eu faco apostas: ha 90 por cento de chances de teu problema ser na propria empresa (qualidade de servico e investimentos fisicos, profissionais qualificados, etc). Exiga um servico que funcione (ou pague apenas pelo que receber). Nao consegue? Ligue para central de atendimento deles. Chama-se
PROCON-RS.

Abracos.

Guga Türck disse...

Cara, estou com modens D-Link há muito tempo e sempre funcionaram muito bem.

Tem um na casa dos meus pais que é de quando eu ainda morava lá, com mais de 6 anos de uso. É um 500G, também.

Outro, está na minha cooperativa, com mais de 4 anos de uso. Só deu problema umas vezes que "pifou". Na realidade, queimou fusível. Abri ele e troquei - era problema na corrente onde ele estava instalado. Nos mudamos, hoje funciona uma maravilha. Ah, e é também um 500G.

E faz menos de um mês, instalei internet aqui na minha casa. Adivinha?! Comprei um 500G da D-Link! De quebra, um roteador wireless. Funciona bem pra caramba! Pega em todo meu apartamento e fora!

Quer dizer, estou funcionando com equipamentos D-Link, de vento em popa, há mais de 6 anos!

Agora, isso não quer dizer que nunca tive problemas com internet... Aliás, há uma coincidência sempre que houve problemas com a conexão - fosse na casa dos meus pais, fosse na cooperativa - BRASIL TELECOM!

Sim, essa bosta de empresa! Trocamos para GVT na cooperativa. Resultado? Maravilha! Fizemos assinatura com velocidade inferior, mas com resultados muito mais efetivos! Hoje, um link de 750K, dividido em 5 computadores funciona muito bem e voa!

Nos meus pais, não dava mais para agüentar as reclamações dos velhos. Internet lentíssima, inconstante, caindo... E eles achando que o problema era manutenção, hardware. Apostei que não era e fizemos assinatura da GVT. Link de 1 mega, voando!

Aqui em casa, adivinha? GVT!

É, caro Agente, mando o Daniel Dantas às favas e coloca uma GVT aê!

Abração.

Anônimo disse...

Também tenho um 500G + GVT há três anos e só fiquei sem internet em duas ocasiões. E nos dois casos foi só resetar o modem que tudo voltou ao normal.

Desconfio que teu problema seja com a Brasil Telecom. Tens algum amigo/parente que tenha uma conexão da Brasil Telecom funcionando bem? Experimenta trocar o teu modem com o dele por uns dois dias e verifica o resultado.